PT-2018-4155

CVE-2014-10066

·

تاريخ النشر

2018-05-31

·

تاريخ التحديث

2020-08-31

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions fancy-server versions prior to 0.1.4
Description The issue allows an attacker to perform a directory traversal attack by providing input such as ../ to read files outside of the served directory. This can be achieved through standard attack vectors.
Recommendations For versions prior to 0.1.4, upgrade to version 0.1.4 or greater. As a temporary workaround, consider restricting access to sensitive files and directories until the upgrade is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-M273-WWFV-H6JP
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾