PT-2018-4168
CVE-2014-1398
·
تاريخ النشر
2018-04-10
·
تاريخ التحديث
2018-05-18
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Entity API module versions 7.x-1.x before 7.x-1.3
Description
The issue concerns the entity wrapper access API in the Entity API module for Drupal, which might allow remote authenticated users to bypass intended access restrictions on certain properties, including comment, user, and node statistics, via unspecified vectors.
Recommendations
For Entity API module versions 7.x-1.x before 7.x-1.3, update to version 7.x-1.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾