PT-2018-4169

CVE-2014-1399

·

تاريخ النشر

2018-04-10

·

تاريخ التحديث

2018-05-18

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Entity API module versions 7.x-1.x before 7.x-1.3
Description The issue concerns the entity wrapper access API in the Entity API module for Drupal, which might allow remote authenticated users to bypass intended access restrictions on referenced entities.
Recommendations For Entity API module versions 7.x-1.x before 7.x-1.3, update to version 7.x-1.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾