PT-2018-4173

CVE-2014-1632

·

تاريخ النشر

2018-01-31

·

تاريخ التحديث

2019-04-26

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Eventum versions prior to 2.3.5
Description The issue allows remote attackers to inject and execute arbitrary PHP code via the hostname parameter in the htdocs/setup/index.php file.
Recommendations For versions prior to 2.3.5, update to version 2.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the htdocs/setup/index.php file to minimize the risk of exploitation. Avoid using the hostname parameter in the affected file until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾