PT-2018-4247

CVE-2014-5014

·

تاريخ النشر

2018-04-25

·

تاريخ التحديث

2018-05-25

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WordPress Flash Uploader plugin versions prior to 3.1.3
Description The issue allows remote attackers to execute arbitrary commands. This is related to invalid characters in the image magic path.
Recommendations For WordPress Flash Uploader plugin versions prior to 3.1.3, update to version 3.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the image magic path configuration to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾