PT-2018-4343

CVE-2015-1416

·

تاريخ النشر

2018-02-05

·

تاريخ التحديث

2018-03-13

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FreeBSD versions prior to 10.2-RC1-p1 FreeBSD versions prior to 10.2-BETA2-p2 FreeBSD versions prior to 10.1-RELEASE-p16 GNU patch versions prior to 2.2.5 Bitrig (affected versions not specified) Larry Wall's patch (affected versions not specified)
Description The issue allows remote attackers to execute arbitrary shell commands via a crafted patch file.
Recommendations For FreeBSD versions prior to 10.2-RC1-p1, update to 10.2-RC1-p1 or later. For FreeBSD versions prior to 10.2-BETA2-p2, update to 10.2-BETA2-p2 or later. For FreeBSD versions prior to 10.1-RELEASE-p16, update to 10.1-RELEASE-p16 or later. For GNU patch versions prior to 2.2.5, update to 2.2.5 or later. For Bitrig and Larry Wall's patch, at the moment, there is no information about a newer version that contains a fix for this issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾