PT-2018-4402

CVE-2015-5674

·

تاريخ النشر

2018-02-05

·

تاريخ التحديث

2018-03-14

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FreeBSD versions 9.3 before 9.3-RELEASE-p22 FreeBSD versions 10.2-RC2 before 10.2-RC2-p1 FreeBSD versions 10.2-RC1 before 10.2-RC1-p2 FreeBSD versions 10.2 before 10.2-BETA2-p3 FreeBSD versions 10.1 before 10.1-RELEASE-p17
Description The issue allows remote authenticated users to cause a denial of service via a query from a network that is not directly connected, resulting in an assertion failure and daemon exit.
Recommendations For FreeBSD version 9.3, update to 9.3-RELEASE-p22 or later. For FreeBSD version 10.2-RC2, update to 10.2-RC2-p1 or later. For FreeBSD version 10.2-RC1, update to 10.2-RC1-p2 or later. For FreeBSD version 10.2, update to 10.2-BETA2-p3 or later. For FreeBSD version 10.1, update to 10.1-RELEASE-p17 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾