PT-2018-4592
CVE-2016-0250
·
تاريخ النشر
2018-03-12
·
تاريخ التحديث
2018-04-09
الوصف من
CVSS 2.0
5.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions
IBM InfoSphere Information Governance Catalog versions 11.3 through 11.3.1.2
IBM InfoSphere Information Governance Catalog versions 11.5 through 11.5.0.1
Description
The issue allows remote authenticated users to read arbitrary files or cause a denial of service via crafted XML data, specifically exploiting an XML external entity (XXE) vulnerability.
Recommendations
For IBM InfoSphere Information Governance Catalog versions 11.3 through 11.3.1.2, update to version 11.3.1.2 or later.
For IBM InfoSphere Information Governance Catalog versions 11.5 through 11.5.0.1, update to version 11.5.0.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾