PT-2018-4604
CVE-2016-0300
·
تاريخ النشر
2018-02-02
·
تاريخ التحديث
2018-02-14
الوصف من
CVSS 2.0
5.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6
IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.3
IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.1
Description
The issue might allow remote attackers to access arbitrary JSP pages via vectors related to improper input validation.
Recommendations
For IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6, update to version 3.3.2.6 or later.
For IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.3, update to version 3.4.2.3 or later.
For IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.1, update to version 3.5.0.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾