PT-2018-4872

CVE-2016-10694

·

تاريخ النشر

2018-06-04

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions alto-saxophone versions prior to 2.25.1
Description The issue concerns the insecure download of binary resources over HTTP, making it susceptible to man-in-the-middle (MITM) attacks. An attacker with a privileged network position could intercept the response and replace the executable with a malicious one, potentially leading to remote code execution (RCE) on the system running the software.
Recommendations Update to version 2.25.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2P69-GXPM-5469
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾