PT-2018-4904
CVE-2016-2540
·
تاريخ النشر
2018-02-07
·
تاريخ التحديث
2018-12-10
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Audacity versions prior to 2.1.2
Description
The issue allows remote attackers to cause a denial of service, resulting in memory corruption and application crash, via a crafted FORMATCHUNK structure.
Recommendations
For versions prior to 2.1.2, update to version 2.1.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾