PT-2018-4934

CVE-2016-6168

·

تاريخ النشر

2018-02-07

·

تاريخ التحديث

2018-02-24

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit Reader and PhantomPDF versions 7.3.4.311 and earlier
Description The issue is related to a use-after-free vulnerability that can be triggered by a crafted PDF file, allowing remote attackers to cause a denial of service, resulting in an application crash, and potentially execute arbitrary code.
Recommendations For Foxit Reader and PhantomPDF versions 7.3.4.311 and earlier, update to a version later than 7.3.4.311 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾