PT-2018-4935

CVE-2016-6169

·

تاريخ النشر

2018-02-07

·

تاريخ التحديث

2018-02-24

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit Reader versions 7.3.4.311 and earlier PhantomPDF versions 7.3.4.311 and earlier
Description The issue is related to a heap-based buffer overflow that can be triggered by the Bezier data in a crafted PDF file, potentially leading to memory corruption, application crash, or arbitrary code execution.
Recommendations For Foxit Reader versions 7.3.4.311 and earlier, update to a version later than 7.3.4.311 to resolve the issue. For PhantomPDF versions 7.3.4.311 and earlier, update to a version later than 7.3.4.311 to resolve the issue. As a temporary workaround, consider avoiding the use of crafted PDF files that contain malicious Bezier data until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾