PT-2018-4967
CVE-2016-6810
·
تاريخ النشر
2018-01-10
·
تاريخ التحديث
2022-05-14
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache ActiveMQ versions prior to 5.14.2
Description
A cross-site scripting issue was found in the web-based administration console of Apache ActiveMQ due to improper validation of user data output.
Recommendations
For versions prior to 5.14.2, update to version 5.14.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾