PT-2018-5124
CVE-2017-0365
·
تاريخ النشر
2017-04-16
·
تاريخ التحديث
2018-05-14
الوصف من
CVSS 3.1
4.7
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.28.1
MediaWiki versions prior to 1.27.2
MediaWiki versions prior to 1.23.16
Description
The issue is related to a XSS vulnerability in the
highlightText() function of the SearchHighlighter class, which occurs with non-default configurations.Recommendations
For versions prior to 1.28.1, update to version 1.28.1 or later.
For versions prior to 1.27.2, update to version 1.27.2 or later.
For versions prior to 1.23.16, update to version 1.23.16 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾