PT-2018-5200

CVE-2017-1000425

·

تاريخ النشر

2018-01-02

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Liferay Portal CE versions prior to 7.0 GA4
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a javascript: URI in the movie parameter in the "/html/portal/flash.jsp" page.
Recommendations For versions prior to 7.0 GA4, update to a version newer than 7.0 GA4 to resolve the issue. As a temporary workaround, consider restricting access to the "/html/portal/flash.jsp" page and avoid using the movie parameter until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2GGW-8GMC-R2GQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾