PT-2018-5213

CVE-2017-1000442

·

تاريخ النشر

2018-01-02

·

تاريخ التحديث

2026-10-23

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Passbolt API versions 1.6.4 and older
Description The issue concerns a XSS vulnerability in the url field on the password workspace.
Recommendations For Passbolt API versions 1.6.4 and older, update to a version newer than 1.6.4 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J2FP-9WP5-MG66
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾