PT-2018-5245

CVE-2017-1000480

·

تاريخ النشر

2018-01-03

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Smarty 3 versions prior to 3.1.32
Description The issue arises from a PHP code injection vulnerability when calling fetch() or display() functions on custom resources that do not sanitize the template name.
Recommendations For versions prior to 3.1.32, update to version 3.1.32 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-9M49-VHWV-422G
DLA-1249-1
DSA-4094-1
DSA-4094-2
MGASA-2018-0118
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾