PT-2018-5275

CVE-2017-1000600

·

تاريخ النشر

2018-09-06

·

تاريخ التحديث

2018-10-26

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.9
Description The issue is related to a CWE-20 Input Validation problem in thumbnail processing, which can lead to remote code execution. This can be exploited through thumbnail upload by an authenticated user. It may require additional plugins to be exploited, although this has not been confirmed. The issue was partially fixed in WordPress 4.9 but not completely resolved.
Recommendations For WordPress versions prior to 4.9, update to a version that completely fixes the issue, as WordPress 4.9 only partially addresses the problem.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾