PT-2018-5404
CVE-2017-12465
·
تاريخ النشر
2018-02-07
·
تاريخ التحديث
2018-02-23
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.00
Description:
The issue involves multiple integer overflows that can be exploited by context-dependent attackers. The overflows occur in the
iottlv parse sequence function, which involves the vallen variable, and in the localrpc parse function, which involves the typ, vallen, and i variables.Recommendations:
For versions prior to 2.00, update to version 2.00 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾