PT-2018-5436

CVE-2017-12622

·

تاريخ النشر

2018-01-10

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Apache Geode versions prior to 1.3.0
Description: The issue allows an authenticated user to obtain status information and control cluster members without the necessary CLUSTER:MANAGE privileges when connecting to an Apache Geode cluster in secure mode using the gfsh tool with HTTP.
Recommendations: For Apache Geode versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-H22R-H77W-2G5F
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾