PT-2018-5811

CVE-2017-15400

·

تاريخ النشر

2018-02-07

·

تاريخ التحديث

2018-07-13

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Google Chrome OS versions prior to 62.0.3202.74
Description: The issue is related to insufficient restriction of IPP filters in CUPS, allowing a remote attacker to execute a command with the same privileges as the cups daemon via a crafted PPD file. This is also referred to as a printer zeroconfig CRLF issue.
Recommendations: For Google Chrome OS versions prior to 62.0.3202.74, update to version 62.0.3202.74 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-4243-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾