PT-2018-5962

CVE-2017-15655

·

تاريخ النشر

2018-01-31

·

تاريخ التحديث

2018-02-21

الوصف من

CVSS 3.1
9.6
حرجة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Asus asuswrt versions prior to 3.0.0.4.378
Description: The issue is related to multiple buffer overflow vulnerabilities in the HTTPd server. These vulnerabilities can be exploited to achieve remote code execution (RCE) with administrator rights when the administrator visits specific pages. Some end-of-life routers are affected as they have a vulnerable version as their latest update.
Recommendations: For versions prior to 3.0.0.4.378, update to version 3.0.0.4.378 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾