PT-2018-5975
CVE-2017-15697
·
تاريخ النشر
2018-01-23
·
تاريخ التحديث
2022-05-14
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Apache NiFi versions prior to 1.5.0
Description:
A malicious
X-ProxyContextPath or X-Forwarded-Context header containing external resources or embedded code could cause remote code execution.Recommendations:
For Apache NiFi versions prior to 1.5.0, upgrade to Apache NiFi 1.5.0 or a later version to properly handle these headers and prevent remote code execution.
As a temporary workaround, consider restricting access to the
X-ProxyContextPath and X-Forwarded-Context headers until a patch is applied. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾