PT-2018-5987

CVE-2017-15719

·

تاريخ النشر

2018-03-12

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Wicket jQuery UI versions 6.28.0 and earlier Wicket jQuery UI versions 7.9.1 and earlier Wicket jQuery UI versions 8.0.0-M8 and earlier
Description: A security issue has been discovered in the WYSIWYG editor of Wicket jQuery UI, allowing an attacker to submit arbitrary JS code to the WYSIWYG editor.
Recommendations: For versions 6.28.0 and earlier, update to a version later than 6.28.0 to resolve the issue. For versions 7.9.1 and earlier, update to a version later than 7.9.1 to resolve the issue. For versions 8.0.0-M8 and earlier, update to a version later than 8.0.0-M8 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-PWPC-HQQ2-HX2X
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾