PT-2018-6054
CVE-2017-16023
·
تاريخ النشر
2018-06-04
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
decamelize versions 1.1.0 through 1.1.1
Description:
The issue concerns a denial of service attack. It is related to the use of regular expressions to evaluate strings and the handling of unescaped separator values in user input.
Recommendations:
Update to version 1.1.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾