PT-2018-6070
CVE-2017-16042
·
تاريخ النشر
2018-06-04
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
growl versions prior to 1.10.2
Description:
The issue allows for arbitrary command execution due to improper input sanitization before passing it to a shell command.
Recommendations:
Update to version 1.10.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾