PT-2018-6128

CVE-2017-16099

·

تاريخ النشر

2018-06-07

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: no-case versions prior to 2.3.2
Description: The issue concerns a regular expression denial of service in the no-case module. When malicious untrusted user input is passed into no-case, it can block the event loop, causing a denial of service condition.
Recommendations: Update to version 2.3.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-FF6R-5JWM-8292
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾