PT-2018-6164

CVE-2017-16136

·

تاريخ النشر

2018-06-07

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: method-override versions prior to 2.3.10
Description: The issue concerns a regular expression denial of service vulnerability. It occurs when specially crafted input is passed to be parsed via the X-HTTP-Method-Override header. This can happen when untrusted user input is passed into this header.
Recommendations: Update to version 2.3.10 or later. As a temporary workaround, consider restricting the use of the X-HTTP-Method-Override header to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-QX2F-477C-35RQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾