PT-2018-6331

CVE-2017-16767

·

تاريخ النشر

2018-02-27

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Synology Surveillance Station versions prior to 8.1.2-5469
Description: A cross-site scripting (XSS) issue exists in the User Profile component, allowing remote authenticated users to inject arbitrary web script or HTML via the userDesc parameter. This can lead to the execution of malicious code on the victim's browser.
Recommendations: For versions prior to 8.1.2-5469, update to version 8.1.2-5469 or later to resolve the issue. As a temporary workaround, consider restricting access to the User Profile component to minimize the risk of exploitation. Avoid using the userDesc parameter in the affected component until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾