PT-2018-6606
CVE-2017-18010
·
تاريخ النشر
2018-01-01
·
تاريخ التحديث
2018-01-17
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
E-goi Smart Marketing SMS and Newsletters Forms plugin versions prior to 2.0.0
Description:
The issue concerns a cross-site scripting (XSS) flaw. It can be exploited via the "url" parameter in the admin/partials/custom/egoi-for-wp-form egoi.php 'API Endpoint'.
Recommendations:
For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾