PT-2018-6660

CVE-2017-18081

·

تاريخ النشر

2018-02-02

·

تاريخ التحديث

2019-04-26

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Bamboo versions prior to 6.3.1
Description: The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability. This is achieved through the value of the csrf token cookie in the signupUser resource.
Recommendations: For versions prior to 6.3.1, update to version 6.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the signupUser resource until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾