PT-2018-6671

CVE-2017-18092

·

تاريخ النشر

2018-02-19

·

تاريخ التحديث

2018-03-12

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Crucible versions prior to 4.4.3 Atlassian Crucible versions prior to 4.5.0
Description: The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the contents of a comment on the snippet. This occurs due to a flaw in the print snippet resource.
Recommendations: For versions prior to 4.4.3, update to version 4.4.3 or later. For versions prior to 4.5.0, update to version 4.5.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾