PT-2018-6672

CVE-2017-18093

·

تاريخ النشر

2018-02-19

·

تاريخ التحديث

2018-03-12

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Fisheye and Crucible versions prior to 4.4.3 and prior to 4.5.0
Description: The issue allows remote attackers with permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross-site scripting (XSS) vulnerability. This is achieved through the location setting of a configured repository.
Recommendations: For versions prior to 4.4.3, update to version 4.4.3 or later. For versions prior to 4.5.0, update to version 4.5.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾