PT-2018-6737
CVE-2017-18208
·
تاريخ النشر
2017-12-08
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 4.14.4
Description:
The issue allows local users to cause a denial of service, resulting in an infinite loop. This is achieved by triggering the use of
MADVISE WILLNEED for a DAX mapping through the madvise willneed function in mm/madvise.c.Recommendations:
For Linux kernel versions prior to 4.14.4, update to version 4.14.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾