PT-2018-6786
CVE-2017-18261
·
تاريخ النشر
2017-09-14
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 4.13
Description:
The issue allows local users to cause a denial of service, specifically infinite recursion, under certain circumstances. This can be achieved by writing to a file under /sys/kernel/debug, and a scenario involving debugfs, ftrace, PREEMPT TRACER, and FUNCTION GRAPH TRACER has been demonstrated.
Recommendations:
For versions prior to 4.13, update to version 4.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the /sys/kernel/debug directory to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾