PT-2018-6803
CVE-2017-18286
·
تاريخ النشر
2018-06-05
·
تاريخ التحديث
2022-05-14
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
nZEDb versions prior to 0.8.0.0
Description:
The issue is related to a Cross-Site Scripting (XSS) vulnerability in the 404 error page. This type of vulnerability allows an attacker to inject malicious scripts into the webpage, potentially leading to unauthorized actions on the user's behalf.
Recommendations:
For versions prior to 0.8.0.0, update to version 0.8.0.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾