PT-2018-7156
CVE-2017-2648
·
تاريخ النشر
2018-07-27
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
jenkins-ssh-slaves-plugin versions prior to 1.15
Description:
The issue allows for Man-in-the-Middle attacks due to the lack of host key verification.
Recommendations:
For versions prior to 1.15, update to version 1.15 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾