PT-2018-8356

CVE-2017-6932

·

تاريخ النشر

2018-02-24

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 2.0
5.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal core versions prior to 7.57
Description The issue allows an attacker to inject external links, potentially tricking users into navigating to unwanted sites when the language switcher block is used. Similar vulnerabilities exist in various custom and contributed modules.
Recommendations For versions prior to 7.57, update to version 7.57 or later to resolve the issue. As a temporary workaround, consider disabling the language switcher block until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WM86-W3CF-H6VM
DLA-1295-1
DSA-4123-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾