PT-2018-8387

CVE-2017-7467

·

تاريخ النشر

2017-04-21

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions minicom versions prior to 2.7.1
Description A buffer overflow flaw was found in the way minicom handled VT100 escape sequences. A malicious terminal device could potentially use this flaw to crash minicom, or execute arbitrary code in the context of the minicom process.
Recommendations For minicom versions prior to 2.7.1, update to version 2.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to minicom to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2141
DLA-914-1
MGASA-2017-0128
OPENSUSE-SU-2024:11049-1
SUSE-SU-2017:1092-1
SUSE-SU-2017_1092-1
SUSE-SU-2017:1136-1
SUSE-SU-2017_1136-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾