PT-2018-8450

CVE-2017-8315

·

تاريخ النشر

2018-04-20

·

تاريخ التحديث

2018-05-22

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Eclipse XML parser for the Eclipse IDE versions 2017.2.5 and earlier
Description The Eclipse XML parser for the Eclipse IDE was found vulnerable to an XML External Entity attack. An attacker can exploit this issue by implementing malicious code on the Androidmanifest.xml file.
Recommendations For Eclipse XML parser for the Eclipse IDE versions 2017.2.5 and earlier, update to a version later than 2017.2.5 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾