PT-2018-8858
CVE-2018-0493
·
تاريخ النشر
2018-04-01
·
تاريخ التحديث
2018-05-21
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
remctl versions prior to 3.14
Description
The issue is related to a use-after-free error in remctld, which can occur when an attacker is authorized to execute a command that uses the sudo option. This error can lead to a daemon crash, memory corruption, or arbitrary command execution.
Recommendations
For versions prior to 3.14, update to version 3.14 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾