PT-2018-8881
CVE-2018-0522
·
تاريخ النشر
2018-03-09
·
تاريخ التحديث
2018-03-26
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Buffalo WXR-1900DHP2 versions 2.48 and earlier
Description
A buffer overflow issue allows an attacker to execute arbitrary code via a specially crafted file.
Recommendations
For Buffalo WXR-1900DHP2 versions 2.48 and earlier, update to a version later than 2.48 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾