PT-2018-9031

CVE-2018-0711

·

تاريخ النشر

2018-04-30

·

تاريخ التحديث

2018-06-06

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions QNAP QTS versions 4.3.3 build 20180126 and earlier, QTS 4.3.4 build 20180315 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML, potentially leading to unauthorized actions on the affected system.
Recommendations For QNAP QTS versions 4.3.3 build 20180126 and earlier, update to a version later than 4.3.3 build 20180126. For QTS 4.3.4 build 20180315 and earlier, update to a version later than 4.3.4 build 20180315.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾