PT-2018-9032

CVE-2018-0712

·

تاريخ النشر

2018-06-21

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QNAP QTS versions prior to 4.3.4 build 20180413
Description A command injection issue in the LDAP Server of QNAP QTS could allow remote attackers to execute arbitrary commands or install malware on the NAS.
Recommendations For QNAP QTS versions prior to 4.3.4 build 20180413, update to a version newer than 4.3.4 build 20180413 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾