PT-2018-9038

CVE-2018-0721

·

تاريخ النشر

2018-11-27

·

تاريخ التحديث

2020-01-16

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions QNAP Systems Inc. QTS versions 4.2.6 and prior on build 20180711 QNAP Systems Inc. QTS versions 4.3.3 and prior on build 20180725 QNAP Systems Inc. QTS versions 4.3.4 and prior on build 20180710
Description A Buffer Overflow issue in QTS allows attackers to run arbitrary code.
Recommendations For QTS version 4.2.6 and prior on build 20180711, update to a version later than 4.2.6. For QTS version 4.3.3 and prior on build 20180725, update to a version later than 4.3.3. For QTS version 4.3.4 and prior on build 20180710, update to a version later than 4.3.4.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾