PT-2018-9199

CVE-2018-1000008

·

تاريخ النشر

2018-01-23

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Jenkins PMD Plugin versions 3.49 and earlier
Description: The issue allows attackers with user permissions to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks by processing XML external entities in files it parses as part of the build process.
Recommendations: For Jenkins PMD Plugin versions 3.49 and earlier, update to a version later than 3.49 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-687X-269M-7CV9
MGASA-2018-0110
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾