PT-2018-9243

CVE-2018-1000056

·

تاريخ النشر

2018-02-09

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
8.3
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H
Name of the Vulnerable Software and Affected Versions: Jenkins JUnit Plugin versions 1.23 and earlier
Description: The issue allows attackers with user permissions in Jenkins to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks by processing XML external entities in files it parses as part of the build process.
Recommendations: For Jenkins JUnit Plugin versions 1.23 and earlier, update to a version later than 1.23 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-4RJ6-9PJH-882R
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾