PT-2018-9253
CVE-2018-1000067
·
تاريخ النشر
2018-02-16
·
تاريخ التحديث
2022-06-13
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Jenkins versions 2.106 and earlier
Jenkins LTS versions 2.89.3 and earlier
Description:
An improper authorization issue allows an attacker to have Jenkins submit HTTP GET requests, potentially gaining limited information about the response.
Recommendations:
For Jenkins versions 2.106 and earlier, update to a version later than 2.106 to resolve the issue.
For Jenkins LTS versions 2.89.3 and earlier, update to a version later than 2.89.3 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾