PT-2018-9274

CVE-2018-1000095

·

تاريخ النشر

2018-03-13

·

تاريخ التحديث

2019-11-06

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: oVirt versions 4.2.0 through 4.2.2
Description: The issue is related to a Cross Site Scripting (XSS) vulnerability in the name/description of VMs portion of the web admin application. This vulnerability was fixed in version 4.2.3.
Recommendations: For versions 4.2.0 through 4.2.2, update to version 4.2.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾